Cloudflare System Status

Spectrum Degraded Performance in Taipei (TPE)
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 08, 2020 - 12:24 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Sep 08, 2020 - 12:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 12:15 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts Spectrum customers utilizing the Taipei colo.
Posted Sep 08, 2020 - 12:14 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Spectrum) and Asia (Taipei - (TPE)).