Cloudflare System Status

Cloudflare Zero Trust: Warp DNS resolution issues in India region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 14:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 13:29 UTC
Investigating
Cloudflare is investigating issues with DNS resolution within WARP in India region.
Performance and connectivity through WARP may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Nov 27, 2023 - 11:30 UTC
This incident affected: Cloudflare Sites and Services (WARP).