Cloudflare System Status

Issues with the Zero Trust & Gateway Dashboard

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Apr 22, 2025 - 23:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 15:22 UTC

Investigating

Cloudflare is investigating issues with operations on the Zero Trust & Gateway dashboard.

Customers using the Zero Trust & Gateway dashboards are impacted as requests might fail and/or errors may be displayed.
Posted Apr 22, 2025 - 13:35 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).