Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 18:36 UTC
Update
Delays under DNS Logs within the Zero Trust dashboard have been resolved. We're continuing to monitor impacted services.
Posted Mar 27, 2024 - 17:55 UTC
Update
We're noticing DNS logs on the Zero Trust dashboard are delayed; our team is working to restore this service and more updates to follow shortly.
Posted Mar 27, 2024 - 14:24 UTC
Update
We are continuing to monitor the services.
Posted Mar 27, 2024 - 09:15 UTC
Update
We are continuing to monitor the services.
Posted Mar 27, 2024 - 07:09 UTC
Monitoring
Service has been restored and we are monitoring.
Posted Mar 27, 2024 - 04:50 UTC
Update
Capacity is successfully coming online but there is still more pending.
Posted Mar 26, 2024 - 22:53 UTC
Update
Capacity is being brought online to support analytics, which will bring other services to full functionality.
Posted Mar 26, 2024 - 20:39 UTC
Update
We are currently projecting a timeframe of approximately 20 minutes until the affected products begin improving.
Posted Mar 26, 2024 - 19:33 UTC
Update
We are currently projecting a timeframe of approximately 40 to 60 minutes until the affected products begin improving.
Posted Mar 26, 2024 - 18:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2024 - 17:46 UTC
Update
Registrar is now fully resolved. Our team is continuing to monitor the fix and will provide updates as they become available.
Posted Mar 26, 2024 - 16:45 UTC
Update
SSL for SaaS delays have fully resolved at this point, we're continuing to monitor service restoration. More updates to follow.
Posted Mar 26, 2024 - 16:44 UTC
Update
We are actively seeing services continue to trend in a positive direction. Analytics are still impacted and there may be delays with issuing SSL for Saas certificates. More updates to follow shortly.
Posted Mar 26, 2024 - 16:23 UTC
Update
D1 impact has been fully mitigated.
Posted Mar 26, 2024 - 16:19 UTC
Update
We're noticing SSL for SaaS certificates are delayed; our team is working to restore this service and more updates to follow shortly. Registrar and D1 components added to impact.
Posted Mar 26, 2024 - 16:12 UTC
Update
We are continuing to monitor the fix implemented.
Posted Mar 26, 2024 - 16:02 UTC
Update
We've implemented a fix and are monitoring results.
Posted Mar 26, 2024 - 15:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2024 - 15:46 UTC
Identified
Cloudflare is observing issues with Cloudflare Logs and Analytics service that may impact some users. We are currently working on a resolution. More updates to follow shortly.
Posted Mar 26, 2024 - 15:39 UTC
Update
We are continuing to investigate this issue. We're seeing impact with the dashboard availability. Analytics appear to be impacted.
Posted Mar 26, 2024 - 15:25 UTC
Update
We have added two additional components to the impact list, more updates to follow.
Posted Mar 26, 2024 - 15:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 15:21 UTC
Update
We are continuing to investigate this issue. More updates to follow shortly.
Posted Mar 26, 2024 - 15:13 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Mar 26, 2024 - 15:13 UTC
This incident affected: Cloudflare Sites and Services (Access, Analytics, API, Argo Smart Routing, D1, Dashboard, DNS Updates, Registrar, Web Analytics).