Cloudflare System Status

Cloudflare Zero Trust: Protocol Detection Issues
Incident Report for Cloudflare
Resolved
Cloudflare protocol detection has been restored for accounts where it was already enabled, but it will not be possible to enable it for other accounts.
Posted May 17, 2024 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 16:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2024 - 16:03 UTC
Investigating
Cloudflare is investigating issues with the Protocol Detection component within Gateway Network Policies. Performance and connectivity through Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 17, 2024 - 15:07 UTC
This incident affected: Cloudflare Sites and Services (Gateway, Zero Trust).