Minor ImpactLast updated: Fetched just now
Cloudflare R2 Increased 5xx Errors
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Investigating
Cloudflare is investigating an issue causing R2 users to see elevated error rates. Customers that use Cache Reserve may be impacted as well. We're currently investigating the issue.