Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 18:41 UTC
Monitoring
Cloudflare is investigating issues with API availability from 1750-1755 UTC.

Customers using Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Jun 22, 2022 - 18:34 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).