Minor ImpactLast updated: Fetched just now
Elevated errors for graphql analytics
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Investigating
Cloudflare is investigating elevated errors to graphql endpoints. Customers using the dashboard or graphql api may see requests fail. We are working to mitigate this problem. More updates to follow shortly.