Cloudflare System Status

503 Errors for Worker Requests
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 28, 2021 - 20:56 UTC
Monitoring
Cloudflare is currently monitoring this issue, and we will update the status once the issue is resolved.
Posted Sep 28, 2021 - 20:35 UTC
Update
Cloudflare is aware of, and investigating, an issue with 503 HTTP errors for some Worker requests.
Posted Sep 28, 2021 - 20:03 UTC
Investigating
Cloudflare is aware of, and investigating, an issue with 503 HTTP errors for some Worker requests.
Posted Sep 28, 2021 - 20:01 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).