Cloudflare System Status

Dashboard Web Analytics issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 16:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2020 - 16:37 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2020 - 16:36 UTC
Investigating
Some users don't have access to our new Web Analytics product
Posted Dec 09, 2020 - 16:36 UTC
This incident affected: Cloudflare Sites and Services (Analytics).