Cloudflare System Status

R2 Storage CopyObject is Temporarily Unavailable

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 28, 2022 - 15:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2022 - 14:45 UTC

Investigating

We're currently investigating issues with the CopyObject API in R2 Storage and have temporarily taken the API offline while assessing impact. As a temporary workaround, please use GetObject and PutObject commands in sequence.
Posted Aug 28, 2022 - 03:45 UTC
This incident affected: Cloudflare Sites and Services (R2).