Cloudflare System Status

Increased HTTP 522 Errors in South America
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Oct 22, 2021 - 08:28 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Oct 22, 2021 - 08:16 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors in the South America region.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Oct 22, 2021 - 08:09 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), Santiago, Chile - (SCL)).