Cloudflare System Status

Static assets on Cloudflare dashboard not available
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Jan 06, 2020 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 15:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 13:52 UTC
Investigating
Engineers are investigating reported issues of static assets not displaying correctly on dashboard.cloudflare.com
Posted Jan 06, 2020 - 13:19 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).