Cloudflare System Status

Argo Tunnel Creation Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 01, 2020 - 18:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2020 - 18:37 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. The creation of new Argo Tunnel connections is currently impacted. New Tunnels cannot be created; existing Tunnels that disconnect will not be able to reconnect.

We are working to understand to mitigate this problem. More updates to follow shortly.
Posted May 01, 2020 - 18:34 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).