Last updated: Refreshed just now
Firewall Events Maintenance
Started
Completed
Timeline
- Completed
The scheduled maintenance has been completed.
- In Progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
- Scheduled
GraphQL API Nodes for Firewall Analytics, firewallEventsAdaptive, firewallEventsAdaptiveGroups and firewallEventsAdaptiveByTimeGroups are tested during the maintenance window as we are implementing improvements. Customers might experience a delay in their queries at this time. Apologies for any inconvenience this may cause.