Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. May 04, 2019 - 12:50 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. May 04, 2019 - 11:56 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API - customers may see Error 1010 returned. We are actively investigating these issues.
Posted 3 months ago. May 04, 2019 - 11:15 UTC
This incident affected: Cloudflare Sites and Services (Analytics).