Cloudflare System Status

Customers with Bot Fight Mode are seeing Unexpected Challenges
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 04, 2020 - 18:35 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Sep 04, 2020 - 18:19 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Sep 04, 2020 - 17:57 UTC
Investigating
Cloudflare is aware of, and investigating an issue which is causing an increase in challenged requests for some customers.
Posted Sep 04, 2020 - 17:56 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).