Cloudflare System Status

Custom Error Pages API failures

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 10, 2023 - 16:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 16:33 UTC

Identified

NEL configuration is also impacted. More updates to follow.
Posted May 10, 2023 - 16:31 UTC

Investigating

We are currently investigating an issue with the API for managing Custom Error Pages. Users may encounter errors when trying to upload or fetch a custom error page, both at account and zone level.
Posted May 10, 2023 - 16:30 UTC
This incident affected: Cloudflare Sites and Services (Firewall).