Cloudflare System Status

Investigating Network Related Issues in Frankfurt.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 16, 2015 - 07:58 UTC
Monitoring
Upstream has confirmed issues in Frankfurt and has been routed around.
Posted Aug 16, 2015 - 06:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2015 - 05:35 UTC
Investigating
We’re receiving reports of network related issues in Frankfurt.
Posted Aug 16, 2015 - 05:24 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).