Cloudflare System Status

Stream Live Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 09, 2022 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2022 - 18:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2022 - 18:32 UTC
Investigating
Stream Live webhook delivery delayed. On-demand webhooks, playback, and API unimpacted
Posted Apr 09, 2022 - 18:27 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).