Cloudflare System Status

Analytics Outage and Log Delivery Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 3 months ago. Jul 02, 2019 - 19:10 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Jul 02, 2019 - 18:47 UTC
Update
Cloudflare Analytics is currently unavailable.

Cloudflare Logs delivery is currently delayed, but recovering. This affects timely delivery of customer data.

We are working to mitigate impact.
Posted 3 months ago. Jul 02, 2019 - 15:18 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 02, 2019 - 15:15 UTC
Investigating
Cloudflare Analytics processing is running behind. This affects timely delivery of customer data.

We are working to mitigate impact.
Posted 3 months ago. Jul 02, 2019 - 14:45 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Enterprise Log Share (ELS)).