Cloudflare System Status

Durable Objects Increased Errors

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Jul 17, 2025 - 20:29 UTC

Monitoring

The cause of this issue has been identified and a fix has been implemented. We are currently monitoring the results.
Posted Jul 17, 2025 - 20:13 UTC

Investigating

We are investigating an issue resulting in increased error rates for Durable Object accesses in the Eastern Europe region.
Posted Jul 17, 2025 - 19:46 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).