Cloudflare System Status

Cloudflare Workers API Latency
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 17:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2022 - 16:57 UTC
Investigating
Cloudflare is investigating an increased latency when interacting with Workers API and Workers configuration in the dashboard. Customers might experience longer wait times on Workers endpoints, particularly when deploying a script.

Workers that are already running in production are not affected. More updates to follow shortly.
Posted Nov 29, 2022 - 14:31 UTC
This incident affected: Cloudflare Sites and Services (Workers, Pages).