Cloudflare System Status

Warp and resolver performance issues at our Baghdad data center
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 15:35 UTC
Monitoring
The issue has been identified and we are monitoring
Posted Oct 28, 2019 - 13:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2019 - 12:15 UTC
Investigating
We are investigating issues with the Cloudflare Warp Service and resolver in our Baghdad Location
Posted Oct 28, 2019 - 11:30 UTC
This incident affected: Middle East (Baghdad, Iraq - (BGW)) and Cloudflare Sites and Services (Cloudflare Recursive DNS, WARP).