Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and JAX has been rerouted.
Posted Apr 18, 2018 - 11:19 UTC
Investigating
Cloudflare is observing network performance issues in JAX. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Apr 18, 2018 - 09:25 UTC