Cloudflare System Status

Access Configuration Updates Delayed

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 20:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 20:06 UTC

Investigating

Access configuration changes are experiencing delays propagating to the edge. Existing configurations and logins are not impacted.
Posted Mar 06, 2026 - 19:30 UTC
This incident affected: Cloudflare Sites and Services (Access).