Cloudflare System Status

Cloudflare Dashboard issue - WAF
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 14:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2022 - 13:08 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard.

Customers may see elevated errors when trying to browse some configurations of the WAF.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard are impacted as requests might fail and/or errors may be displayed.
Posted Apr 05, 2022 - 12:40 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).