Minor ImpactLast updated: Fetched just now
Increased network congestion in the Eastern US
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Identified
We are investigating network issues between Cloudflare colocations located in the eastern United States. This may cause increased errors and latency reaching Cloudflare storage products like R2 and Durable Objects.