Cloudflare System Status

Heightened error rates & availability issues for multiple Cloudflare services

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 19:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 19:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 09, 2025 - 19:01 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 18:57 UTC

Update

Increase in errors across Cloudflare products

Cloudflare is aware of and investigating an issue impacting multiple products across Cloudflare. Customers using Workers may have seen 503 errors. Other products may have also seen an increase of error rates.
Posted Sep 09, 2025 - 18:54 UTC

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 18:46 UTC

Investigating

We are currently investigating this issue.
Posted Sep 09, 2025 - 18:45 UTC
This incident affected: Cloudflare Sites and Services (Access, Containers, Durable Objects, Gateway, Realtime SFU, RealtimeKit, Stream, Turnstile, Workers, Workers Builds, Workflows).