Cloudflare System Status

Possible Network Congestion in London, UK
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 03:28 UTC
Update
Cloudflare is coordinating with our data center remote hands to further troubleshoot this issue. We expect another update in approximately two hours. We continue to monitor the network in this region. Please stand by for further updates.
Posted Dec 24, 2021 - 00:05 UTC
Update
Cloudflare is continuing to work with data center remote hands to isolate the issue. Please stand by for further updates.
Posted Dec 23, 2021 - 22:04 UTC
Update
Our data shows that customers routing through the London region may have experienced connectivity issues and HTTP 5XX errors between 18:38-18:46 UTC and higher latency through 19:15 UTC.

Cloudflare is working with data center remote hands to isolate the issue. Please stand by for further updates.
Posted Dec 23, 2021 - 20:46 UTC
Update
Cloudflare is working with data center remote hands to isolate the issue. Please stand by for further updates.
Posted Dec 23, 2021 - 20:29 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Dec 23, 2021 - 19:38 UTC
Investigating
Cloudflare is observing possible network congestion in London LHR Datacenter. Users may experience errors.

We are working to mitigate impact to Internet users in this region.
Posted Dec 23, 2021 - 19:07 UTC
This incident affected: Europe (London, United Kingdom - (LHR)).