Cloudflare System Status

Cloudflare Pages issues with GitHub API requests and Pull Requests
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 16:10 UTC
Investigating
Cloudflare Pages is experiencing issues with GitHub API requests and Pull Requests.

See more information on the GitHub issue here: https://www.githubstatus.com/incidents/sksd097hm0y5

Deploys using GitLab are unaffected by this issue.
Sites that are already deployed are not affected.
Posted Mar 17, 2022 - 15:03 UTC
This incident affected: Cloudflare Sites and Services (Pages).