Cloudflare System Status

Magic Transit Degraded Performance in some data centers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 04:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 04:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2024 - 03:39 UTC
Investigating
Cloudflare is currently investigating issues related to Magic Transit. Impacted customers may see packet loss in KUL01, LIS01, SLC01, IAH01, BLR01 data centers.

We are working to mitigate impact to Magic Transit customers. More updates to follow shortly.
Posted Mar 19, 2024 - 03:34 UTC
This incident affected: Asia (Bangalore, India - (BLR), Kuala Lumpur, Malaysia - (KUL)), North America (Houston, TX, United States - (IAH), Salt Lake City, UT, United States - (SLC)), Europe (Lisbon, Portugal - (LIS)), and Cloudflare Sites and Services (Magic Transit).