Cloudflare System Status

Cloudflare Billing Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 13:11 UTC
Update
Cloudflare has resolved the issue affecting the ordering platform. At this time transactions should be processing normally for existing customers and new customer signups.
Posted Jan 20, 2021 - 13:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2021 - 12:59 UTC
Identified
Cloudflare has identified the issue and we are actively restoring service. At this point, most customers should be able to process transactions normally.
Posted Jan 20, 2021 - 12:50 UTC
Investigating
Cloudflare is experiencing problems in processing changes through our billing subscription services. Customers might experience errors when adding, editing or removing subscriptions or plan levels. All other services are operating normally.

We will provide an update once billing subscription services return to normal.
Posted Jan 20, 2021 - 08:30 UTC
This incident affected: Cloudflare Sites and Services (Billing).