Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 22:56 UTC
Monitoring
Some of our database replicas has been restored and are back in service, more will be restored imminently. Service should be restored back to normal levels, and we are continuing to monitor our systems to ensure a smooth recovery. Some products like SSL will have a backlog of certificates to deploy to the edge before we will consider this incident resolved.
Posted Nov 02, 2020 - 21:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2020 - 20:51 UTC
Update
Database replicas are continuing to be restored. No configuration or traffic data was lost, and there was no impact to traffic flowing through Cloudflare's edge. Cloudflare is monitoring progress and continuing to divert resources to keep overall service as high as possible. Users will continue to see increased latency and intermittent issues in the dashboard that in most cases will be addressed with retry. We will have another update in 30 minutes.
Posted Nov 02, 2020 - 20:37 UTC
Update
Cloudflare has identified the root cause as related to a database replication issue due to a configuration error. It was not related to any outside event or traffic. We are working on fully restoring the database cluster. In the interim, we have restored functionality to most services with replicas but users will see increased latency and intermittent issues in the dashboard that in most cases will be addressed with retry. We will provide another update in 60 minutes.
Posted Nov 02, 2020 - 19:25 UTC
Update
Some customers may experience issues authenticating to the Cloudflare dashboard.
Posted Nov 02, 2020 - 17:34 UTC
Update
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Nov 02, 2020 - 15:50 UTC
Update
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Nov 02, 2020 - 15:34 UTC
Identified
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Nov 02, 2020 - 15:14 UTC
Investigating
We are currently investigating this issue
Posted Nov 02, 2020 - 14:58 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).