We are continuing to work on a fix for this issue.
Posted Aug 07, 2026 - 23:05 UTC
Identified
We have identified the cause and mitigated further impact. Writes to a small set of buckets in ENAM were impacted between 14:52-17:02 UTC. We are continuing to work to restore normal availability for these buckets.
Posted Aug 07, 2026 - 22:54 UTC
Investigating
Cloudflare is aware, and investigating an issue affecting availability in ENAM for a small number of R2 buckets.
Posted Aug 07, 2026 - 18:42 UTC
This incident affects: Cloudflare Sites and Services (R2).