Cloudflare System Status

Cloudflare 1.1.1.1 Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 18, 2021 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 13:58 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2021 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2021 - 13:22 UTC
Investigating
Cloudflare is aware of, and investigating issues with 1.1.1.1 for some users in Germany. Further detail will be provided as more information becomes available.
Posted May 18, 2021 - 13:22 UTC
This incident affected: Europe (Berlin, Germany - (TXL), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), Munich, Germany - (MUC)).