Cloudflare System Status

Cloudflare Tunnel Network Routes Creation Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 30, 2023 - 17:54 UTC

Investigating

Cloudflare is investigating issues with Cloudflare Tunnel. Customers that use Cloudflare Tunnel may be unable to create new Cloudflare Tunnel Private Network Routes during this time. This issue does not affect existing Cloudflare Tunnels. We are working to understand to mitigate this problem. More updates to follow shortly.
Posted Mar 30, 2023 - 17:35 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).