Cloudflare System Status

Web Analytics Issues - Add Site

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the issue and services have resumed normal operation.
Posted Aug 16, 2024 - 03:00 UTC

Identified

Cloudflare has identified an issue with adding Web Analytics sites via dashboard. This does not impact any existing sites already added to Web Analytics.

Further detail will be provided as more information becomes available.
Posted Aug 16, 2024 - 01:38 UTC
This incident affected: Cloudflare Sites and Services (Analytics).