Cloudflare System Status

DNS request issues in LHR
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted Apr 05, 2018 - 22:17 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. At this time we are not seeing DNS resolution issues, but we are experiencing DNS replication delays of up to 40 minutes. We will update again once we have confirmed it is resolved.
Posted Apr 05, 2018 - 21:09 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted Apr 05, 2018 - 20:34 UTC
Update
We are seeing DNS requests fail in our LHR location. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Apr 05, 2018 - 20:20 UTC
Investigating
Cloudflare is observing network performance issues in London. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Apr 05, 2018 - 19:54 UTC
This incident affected: Europe (London, United Kingdom - (LHR)).