Cloudflare System Status

Cloudflare Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 20:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 19:34 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2023 - 16:39 UTC
Investigating
Cloudflare Analytics processing is running behind. This affects timely delivery of customer data.

Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Jan 24, 2023 - 16:19 UTC
This incident affected: Cloudflare Sites and Services (API, Analytics).