Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 01:31 UTC
Update
All services have returned to normal operations.
Posted Oct 02, 2019 - 01:00 UTC
Update
We are seeing DNS propagation delays of up to 75 minutes and we are working to resolve the delays.
Posted Oct 01, 2019 - 23:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2019 - 23:13 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Oct 01, 2019 - 22:27 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).