Cloudflare System Status

Connectivity issues in LATAM
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 03:46 UTC
Identified
We have mitigations in place but there is still some expected latency
Posted Nov 06, 2020 - 01:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2020 - 01:31 UTC
Investigating
Clients in Latin America may encounter errors connecting to Cloudflare. We are currently still investigating the issues.
Posted Nov 06, 2020 - 01:29 UTC
This incident affected: Latin America & the Caribbean (Arica, Chile - (ARI), Asunción, Paraguay - (ASU), Bogotá, Colombia - (BOG), Buenos Aires, Argentina - (EZE), Curitiba, Brazil - (CWB), Fortaleza, Brazil - (FOR), Guatemala City, Guatemala - (GUA), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Panama City, Panama - (PTY), Paramaribo, Suriname - (PBM), Porto Alegre, Brazil - (POA), Quito, Ecuador - (UIO), Rio de Janeiro, Brazil - (GIG), Salvador, Brazil - (SSA), San José, Costa Rica - (SJO), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU), St. George's, Grenada - (GND), Tegucigalpa, Honduras - (TGU), Willemstad, Curaçao - (CUR)).