Cloudflare System Status

DNS Update Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 17:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 17:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2020 - 16:41 UTC
Investigating
Cloudflare is experiencing propagation delays within APAC on our configuration service. We are actively working to resolve these issues, no existing configuration is affected.
Posted Jun 12, 2020 - 16:39 UTC
This incident affected: Asia (Bangalore, India - (BLR), Bangkok, Thailand - (BKK), Bandar Seri Begawan, Brunei - (BWN), Cebu, Philippines - (CEB), Chennai, India - (MAA), Chittagong, Bangladesh - (CGP), Colombo, Sri Lanka - (CMB), Dhaka, Bangladesh - (DAC), Guangzhou, China - (CAN), Hanoi, Vietnam - (HAN), Ho Chi Minh City, Vietnam - (SGN), Hong Kong - (HKG), Hyderabad, India - (HYD), Islamabad, Pakistan - (ISB), Jakarta, Indonesia - (CGK), Jinan, China - (TNA), Johor Bahru, Malaysia - (JHB), Karachi, Pakistan - (KHI), Kathmandu, Nepal - (KTM), Kolkata, India - (CCU), Kuala Lumpur, Malaysia - (KUL), Lahore, Pakistan - (LHE), Macau - (MFM), Malé, Maldives - (MLE), Manila, Philippines - (MNL), Mumbai, India - (BOM), Nagpur, India - (NAG), New Delhi, India - (DEL), Osaka, Japan - (KIX), Phnom Penh, Cambodia - (PNH), Seoul, South Korea - (ICN), Shanghai, China - (SHA), Singapore, Singapore - (SIN), Taipei, Taiwan - (TPE), Thimphu, Bhutan - (PBH), Tianjin, China - (TSN), Tokyo, Japan - (NRT), Ulaanbaatar, Mongolia - (ULN), Vientiane, Laos - (VTE), Yerevan, Armenia - (EVN)) and Cloudflare Sites and Services (DNS Updates).