Cloudflare System Status

Network Performance Issues in New Delhi
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 31, 2017 - 11:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 31, 2017 - 11:11 UTC
Investigating
Cloudflare is observing network performance issues in New Delhi. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted about 1 year ago. Oct 31, 2017 - 10:51 UTC
This incident affected: Asia (New Delhi, India - (DEL)).