Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and normal services have resumed.
Posted 12 days ago. Jun 03, 2019 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Jun 03, 2019 - 22:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Jun 03, 2019 - 22:15 UTC
Investigating
Cloudflare is observing network performance issues in Bogata, Columbia.

We are working to mitigate impact to Internet users in this region.
Posted 12 days ago. Jun 03, 2019 - 21:50 UTC
This incident affected: Latin America & the Caribbean (Bogotá, Colombia - (BOG)).