Cloudflare System Status

Managed Challenge not completing
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 13:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 13:26 UTC
Investigating
Cloudflare identified an issue where some visitors of sites using Managed Challenge were unable to proceed to the site after successfully completing the challenge. This was quickly identified and resolved.

Impact is 11:00 to 13:00 UTC
Posted Sep 14, 2023 - 13:26 UTC
This incident affected: Cloudflare Sites and Services (Challenge Platform).