Cloudflare System Status

Analytics Engine API Increased 500s

Incident Report for Cloudflare

Monitoring

We have identified the cause of this issue and implemented a fix. We are currently monitoring the results.
Posted Feb 22, 2026 - 20:17 UTC

Investigating

Cloudflare is aware of and investigating an issue impacting the Analytics Engine API. Users may be experiencing an increase of 500 errors when querying. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Feb 22, 2026 - 19:36 UTC
This incident affects: Cloudflare Sites and Services (API).