Cloudflare System Status

Browser Isolation Availability Issues in Miami

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 21, 2021 - 03:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2021 - 03:06 UTC

Investigating

Cloudflare is investigating issues with the Browser Isolation service in Miami, MIA datacentre. Customers that use Browser Isolation may observe errors when attempting to load sites through the service. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Dec 21, 2021 - 02:06 UTC
This incident affected: Cloudflare Sites and Services (Browser Isolation) and North America (Miami, FL, United States - (MIA)).