Cloudflare System Status

Cloudflare Logs Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 05:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 05:28 UTC
Investigating
Cloudflare is observing issues that may impact some users when updating/creating LogPush/Logstream jobs.
The existing jobs should see no impact

We are currently working on a resolution. More updates to follow shortly.
Posted Jan 19, 2022 - 05:04 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).