A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2026 - 12:48 UTC
Investigating
We are investigating an issue that may prevent some Magic WAN and Magic Transit tunnel health alert notifications from being delivered. Affected customers may not have received expected notifications for tunnel state changes during this period. Tunnel traffic and routing are not impacted — this issue is limited to alert notifications only. We have identified the likely cause and are working on a fix.
Posted Jul 16, 2026 - 08:13 UTC
This incident affected: Cloudflare Sites and Services (Notifications).